A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Windows startet sehr langsam



 
 
Themen-Optionen Ansicht
  #1  
Alt May 7th 08, 12:04 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Herbert
Usenet Benutzer
 
Beiträge: 9
Standard Windows startet sehr langsam

Hallo,
mein System (Windows XP Home Edition SP2) startet sehr langsam. Zuerst
erscheint das Windows-Logo, dann passiert lange Zeit nichts (schwarzer
Bildschirm) und dann irgendwann (ca. 3 Minuten) erscheint die Anmeldung.

Ich habe bereits die Festplatte nach Fehlern überprüft und auch mit MSCONFIG
die Dienste und den Systemstart bearbeitet.

Jedesmal war das Ergebnis besser, aber ein paar Systemstarts später tritt
das Phänomen wieder auf.

Mein Rechner ist ein Fujitsu Siemens Scaleo 800S mit Pentium 4 CPU, 3.00 GHz
und 512 MB RAM.

Wer hat noch einen Tipp für mich.
Ads
  #2  
Alt May 7th 08, 12:36 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Windows startet sehr langsam

Herbert wrote:
mein System (Windows XP Home Edition SP2) startet sehr langsam.


Installiere das SP3

http://update.microsoft.com/microsof...ult.aspx?ln=de

Zuerst
erscheint das Windows-Logo, dann passiert lange Zeit nichts (schwarzer
Bildschirm) und dann irgendwann (ca. 3 Minuten) erscheint die
Anmeldung.


http://www.wintotal.de/Tipps/tipp917,urubrik12.html

Start/Ausführen: services.msc

Schau das der Dienst "Taskplaner" gestartet ist. (Starttyp: Automatisch)
Start/Ausführen:

%systemroot%\system32\rundll32.exe advapi32.dll,ProcessIdleTasks

warte nach Eingabe des Befehls einige Minuten, bevor Du weitere
Aktionen durchführst.

http://support.microsoft.com/kb/843475/DE/
http://www.helmrohr.de/Guides/Prefetching.htm

Deaktiviere folgende Dienste:
SSDP-Suchdienst
Universeller Plug & Play-Gerätehost

Ich habe bereits die Festplatte nach Fehlern überprüft und auch mit
MSCONFIG die Dienste und den Systemstart bearbeitet.


Die Einträge unter Systemstart testweise deaktiviert lassen.

Gruß

Hermann


  #3  
Alt May 15th 08, 06:51 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Manfred Bruhns
Usenet Benutzer
 
Beiträge: 11
Standard Windows startet sehr langsam


Hallo, Herbert,

ich hatte vor kurzem mit Fujitsu-Siemens Scaleo M WinXP H SP2 das
gleiche oder ähnlche Problem.

Wenn das, was Hermann empfiehlt, eventuell nicht helfen sollte, schlage
ich vor, mit chkdsk, Parameter F und R, einen Check durchzuführen. Ging
erst nach Neustart und zieht sich ewig hin, aber bei mir hat es
geholfen. Das Booten dauerte bei mir vorher schon bis 15 Minuten.

Ich hatte es auch mit meiner Recovery-CD versucht, kam dann in DOS und
konnte dort auch chkdsk einsetzen, aber die Parameter waren nicht die
gleichen.

Da ich nicht weiß, ob dein Problem mit meinem identisch ist, kann ich
für den Erfolg natürlich nicht garantieren:-(

mfg Manni

Herbert schrieb:
Hallo, mein System (Windows XP Home Edition SP2) startet sehr
langsam. Zuerst erscheint das Windows-Logo, dann passiert lange Zeit
nichts (schwarzer Bildschirm) und dann irgendwann (ca. 3 Minuten)
erscheint die Anmeldung.

Ich habe bereits die Festplatte nach Fehlern überprüft und auch mit
MSCONFIG die Dienste und den Systemstart bearbeitet.

Jedesmal war das Ergebnis besser, aber ein paar Systemstarts später
tritt das Phänomen wieder auf.

Mein Rechner ist ein Fujitsu Siemens Scaleo 800S mit Pentium 4 CPU,
3.00 GHz und 512 MB RAM.

Wer hat noch einen Tipp für mich.

  #4  
Alt May 15th 08, 08:28 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Herbert
Usenet Benutzer
 
Beiträge: 9
Standard Windows startet sehr langsam

Hallo Hermann,

vielen Dank für die guten Tips. Jetzt funktioniert das System wieder
einwandfrei.

Gruß Herbert

"Hermann" wrote:

Herbert wrote:
mein System (Windows XP Home Edition SP2) startet sehr langsam.


Installiere das SP3

http://update.microsoft.com/microsof...ult.aspx?ln=de

Zuerst
erscheint das Windows-Logo, dann passiert lange Zeit nichts (schwarzer
Bildschirm) und dann irgendwann (ca. 3 Minuten) erscheint die
Anmeldung.


http://www.wintotal.de/Tipps/tipp917,urubrik12.html

Start/Ausführen: services.msc

Schau das der Dienst "Taskplaner" gestartet ist. (Starttyp: Automatisch)
Start/Ausführen:

%systemroot%\system32\rundll32.exe advapi32.dll,ProcessIdleTasks

warte nach Eingabe des Befehls einige Minuten, bevor Du weitere
Aktionen durchführst.

http://support.microsoft.com/kb/843475/DE/
http://www.helmrohr.de/Guides/Prefetching.htm

Deaktiviere folgende Dienste:
SSDP-Suchdienst
Universeller Plug & Play-Gerätehost

Ich habe bereits die Festplatte nach Fehlern überprüft und auch mit
MSCONFIG die Dienste und den Systemstart bearbeitet.


Die Einträge unter Systemstart testweise deaktiviert lassen.

Gruß

Hermann



  #5  
Alt May 15th 08, 08:29 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Herbert
Usenet Benutzer
 
Beiträge: 9
Standard Windows startet sehr langsam

Hallo Manfred,

vielen Dank für die Tipps, aber nach Hermanns Vorgaben hat das System wieder
einwandrei funktioniert.

Gruß Herbert

"Manfred Bruhns" wrote:


Hallo, Herbert,

ich hatte vor kurzem mit Fujitsu-Siemens Scaleo M WinXP H SP2 das
gleiche oder ähnlche Problem.

Wenn das, was Hermann empfiehlt, eventuell nicht helfen sollte, schlage
ich vor, mit chkdsk, Parameter F und R, einen Check durchzuführen. Ging
erst nach Neustart und zieht sich ewig hin, aber bei mir hat es
geholfen. Das Booten dauerte bei mir vorher schon bis 15 Minuten.

Ich hatte es auch mit meiner Recovery-CD versucht, kam dann in DOS und
konnte dort auch chkdsk einsetzen, aber die Parameter waren nicht die
gleichen.

Da ich nicht weiß, ob dein Problem mit meinem identisch ist, kann ich
für den Erfolg natürlich nicht garantieren:-(

mfg Manni

Herbert schrieb:
Hallo, mein System (Windows XP Home Edition SP2) startet sehr
langsam. Zuerst erscheint das Windows-Logo, dann passiert lange Zeit
nichts (schwarzer Bildschirm) und dann irgendwann (ca. 3 Minuten)
erscheint die Anmeldung.

Ich habe bereits die Festplatte nach Fehlern überprüft und auch mit
MSCONFIG die Dienste und den Systemstart bearbeitet.

Jedesmal war das Ergebnis besser, aber ein paar Systemstarts später
tritt das Phänomen wieder auf.

Mein Rechner ist ein Fujitsu Siemens Scaleo 800S mit Pentium 4 CPU,
3.00 GHz und 512 MB RAM.

Wer hat noch einen Tipp für mich.


  #6  
Alt May 15th 08, 09:07 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Windows startet sehr langsam

Herbert wrote:
vielen Dank für die guten Tips.


gern geschehen

Gruß

Hermann

  #7  
Alt May 15th 08, 11:41 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Heinz Chrudina
Usenet Benutzer
 
Beiträge: 719
Standard Windows startet sehr langsam

"Norbert Berthold" schrieb:


In der letzetn Ausgabe der "Computer-Bild" gibt es auf der
Heft-CDROM einen "Windows-Optimierer", der tatsächlich viele
unnötige Dienste abschaltet, einfachst zu bedienen und in
deutsch ist und - was ja hier wichtig ist - tatsächlich Windows
sehr beschleunigt, nicht "nur" beim Starten.


.... sondern auch beim instabil werden, meinst du?

Heinz
--
An manchen Tagen geht alles schief,
aber dafür klappt an anderen garnichts ;-)
  #8  
Alt July 7th 08, 01:55 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Herbert
Usenet Benutzer
 
Beiträge: 9
Standard Windows startet sehr langsam

Hallo Hermann,
das Problem ist mal wieder da.

Mir ist jetzt aufgefallen, dass mein Rechner auch über ein CF/Microdrive
verfügt, und während der Rechner gaaanz laaangsam hochfährt die
ACCESS-Leuchte des Microdrive's intensiv arbeitet. Kann hier das Problem
liegen?

Alle Dienste und Systemstartelemente sind bereits abgeschaltet.

MfG
Herbert

"Hermann" wrote:

Herbert wrote:
vielen Dank für die guten Tips.


gern geschehen

Gruß

Hermann


  #9  
Alt July 7th 08, 01:56 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Windows startet sehr langsam

Herbert wrote:
das Problem ist mal wieder da.

Mir ist jetzt aufgefallen, dass mein Rechner auch über ein
CF/Microdrive verfügt, und während der Rechner gaaanz laaangsam
hochfährt die ACCESS-Leuchte des Microdrive's intensiv arbeitet. Kann
hier das Problem liegen?


Möglich. Stecke mal alle USB-Geräte vor dem Hochfahren ab.

Gruß

Hermann

  #10  
Alt July 9th 08, 03:06 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Herbert
Usenet Benutzer
 
Beiträge: 9
Standard Windows startet sehr langsam

Hallo Hermann,

Möglich. Stecke mal alle USB-Geräte vor dem Hochfahren ab.


habe alle USB-Geräte ausgesteckt. Der Rechner fuhr ordnungs- u. zeitgemäß
hoch. Allerdings benötige ich die USB-Geräte (Drucker, Scanner,
Multifunktionsgerät, externes Laufwerk).

Was kann ich noch tun???

MfG
Herbert

"Hermann" wrote:

Herbert wrote:
das Problem ist mal wieder da.

Mir ist jetzt aufgefallen, dass mein Rechner auch über ein
CF/Microdrive verfügt, und während der Rechner gaaanz laaangsam
hochfährt die ACCESS-Leuchte des Microdrive's intensiv arbeitet. Kann
hier das Problem liegen?


Möglich. Stecke mal alle USB-Geräte vor dem Hochfahren ab.

Gruß

Hermann


 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Windows XP SP2 startet sehr langsam Philipp Flesch Setup 3 April 14th 08 06:16 PM
Windows XP Netz sporadisch sehr langsam Alexander Nikolai Networking 1 March 19th 07 01:08 PM
hp Rechner startet sehr langsam und andere Probleme Hermann Janker Hardware 1 March 18th 06 03:49 PM
Windows XP startet sehr langsam Fritz Neuner Registry 1 March 3rd 06 06:22 PM
PC startet sehr langsam- WIN XP prof SP2 Hermann Müller Sonstiges 10 September 12th 05 12:35 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 01:32 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright ©2004-2014 XPdiskussion.
The comments are property of their posters.