A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Setup
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Fastfat.sys



 
 
Themen-Optionen Ansicht
  #1  
Alt February 22nd 10, 07:40 AM posted to microsoft.public.de.german.windowsxp.setup
Lothar Keller
Usenet Benutzer
 
Beiträge: 18
Standard Fastfat.sys

Hallo,

ich habe folgendes Problem:

der Rechner meines Bekannten bleibt beim Start stehen. Das WindowsXP-Logo
erscheint und die Fortschrittanzeige (blaue Punkte) frieren ein.
Die Startprotokollieren zeigt als letzten Eintrag das Laden des
Fastfat.sys-Treibers.
Im abgesicherten Modus läuft der Rechner.
Es handelt sich um ein ASRock-Motherboard K7VT6 mit VIA-Controler.

Vielleicht hat jemand eine Lösung.

--
MfG Lothar Keller


Ads
  #2  
Alt February 22nd 10, 09:00 AM posted to microsoft.public.de.german.windowsxp.setup
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard Fastfat.sys

Lothar Keller schrieb:
Im abgesicherten Modus läuft der Rechner.


Start/Ausführen: msconfig -- Systemstart: "*Alle deaktivieren*"
-- Dienste: "*Alle Microsoft-Dienste ausblenden*", die übrigen
deaktivieren -- Neustart. Schau, ob das Problem noch besteht.

(Die Einstellung deaktiviert auch eine zusätzlich installierte Firewall.
Aktiviere die XP-Firewall)

Alles wieder aktivieren -- Registerkarte Allgemein -- Normaler
Systemstart

http://support.microsoft.com/kb/315265/de
http://support.microsoft.com/kb/310560/de

Gruß

Hermann



  #3  
Alt February 24th 10, 07:41 AM posted to microsoft.public.de.german.windowsxp.setup
Lothar Keller
Usenet Benutzer
 
Beiträge: 18
Standard Fastfat.sys

Hallo Hermann,

vielen Dank für Deine Antwort.
Ich habe deine Empfehlungen ausprobiert, jedoch ohne Erfolg. Auch eine
Reparatur-Installation hatte keinen Erfolg.
Ich werde die Kiste wohl formatieren müssen.

mfg Lothar Keller

"Hermann" schrieb im Newsbeitrag
...
Lothar Keller schrieb:
Im abgesicherten Modus läuft der Rechner.


Start/Ausführen: msconfig -- Systemstart: "*Alle deaktivieren*"
-- Dienste: "*Alle Microsoft-Dienste ausblenden*", die übrigen
deaktivieren -- Neustart. Schau, ob das Problem noch besteht.

(Die Einstellung deaktiviert auch eine zusätzlich installierte Firewall.
Aktiviere die XP-Firewall)

Alles wieder aktivieren -- Registerkarte Allgemein -- Normaler
Systemstart

http://support.microsoft.com/kb/315265/de
http://support.microsoft.com/kb/310560/de

Gruß

Hermann





  #4  
Alt February 24th 10, 10:18 AM posted to microsoft.public.de.german.windowsxp.setup
Ottmar Freudenberger
Usenet Benutzer
 
Beiträge: 3.645
Standard Fastfat.sys

"Lothar Keller" wrote:

der Rechner meines Bekannten bleibt beim Start stehen. Das WindowsXP-Logo
erscheint und die Fortschrittanzeige (blaue Punkte) frieren ein.
Die Startprotokollieren zeigt als letzten Eintrag das Laden des
Fastfat.sys-Treibers.


Hm, irgendein mit FAT(32) formatiertes reales oder virtuelles (z.B.
Steganos) Laufwerk vorhanden bzw. angeschlossen (USB-Stick)?

Bye,
Freudi
--
X-Deppeninterface-used: yes
Infos zu aktuellen Patches für Windows 7 und WinXP: http://patch-info.de
  #5  
Alt March 1st 10, 09:42 AM posted to microsoft.public.de.german.windowsxp.setup
Lothar Keller
Usenet Benutzer
 
Beiträge: 18
Standard Fastfat.sys

Hallo Herr Freudenberger,

vielen Dank für deine Antwort. Das Problem ist erledigt. Eine Formatierung
der Festplatte hat alle Probleme beseitigt.

mfg Lothar Keller

"Ottmar Freudenberger" schrieb im Newsbeitrag
...
"Lothar Keller" wrote:

der Rechner meines Bekannten bleibt beim Start stehen. Das WindowsXP-Logo
erscheint und die Fortschrittanzeige (blaue Punkte) frieren ein.
Die Startprotokollieren zeigt als letzten Eintrag das Laden des
Fastfat.sys-Treibers.


Hm, irgendein mit FAT(32) formatiertes reales oder virtuelles (z.B.
Steganos) Laufwerk vorhanden bzw. angeschlossen (USB-Stick)?

Bye,
Freudi
--
X-Deppeninterface-used: yes
Infos zu aktuellen Patches für Windows 7 und WinXP: http://patch-info.de



 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
bluescreen fastfat.sys fehlermeldung 0x00000023 macgreenwood Hardware 5 March 1st 05 01:13 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 11:44 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.