A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Sonstiges
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

Zeit auf Client 1ne Stunde falsch (Domain Member)



 
 
Themen-Optionen Ansicht
  #1  
Alt October 30th 07, 12:30 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Michel
Usenet Benutzer
 
Beiträge: 18
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Hallo zusammen

Ich habe das Phänomen, dass auf einem HP Client die Zeit immer eine (1)
Stunde falsch geht. Dies hat natürlich den Effekt, dass der PC keinen Zugriff
mehr auf die W2K3 Domain hat.

Als lokaler Admin konnte ich ohne Probleme einloggen und die Zeit manuell
korrigieren. Aber innert wenigen Minuten wurde dies wieder geändert?! Ich
habe dann explizit den Zeitserver (DC) mittels "/setsntp" nochmals angegeben,
dennoch ist die Zeit wieder falsch. Was kann hier die Ursache und Lösung
sein? Besten Dank für eure Tipps!

Grüsse
Michel
Ads
  #2  
Alt October 30th 07, 12:42 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Bastilon
Usenet Benutzer
 
Beiträge: 16
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Hallo Michael,

das klingt mir wie als haettest du den Client auf die falsche Zeitzone
gesetzt.
Es gibt hier nun mehrere Moeglichkeiten die Zeit bei dem Client zu
konfigiurieren.
Ist der Client Member einer Domaene? Wenn ja bekommt er die Zeit automatisch
vom PDC-Emulator und dieser wiederrum von einem ggf. eingestellten
Zeitserver aus dem Internet.
Mit dem Befehl net time /querysntp kannst du sehen auf was fuer einen
Zeitserver die Maschine eingestellt ist. Wenn der PC Member einer Domaene
ist, sollte hier kein konfigurierter Zeitserver angezeigt werden. Wenn doch,
so loesche den mit net time /setsntp:.
Ist die Zeit zone auf dem Client richtig eingestellt? Doppelt auf die Uhr
clicken und dann auf Zeitzine wechseln.

Beste Grüsse

BaMu


  #3  
Alt October 30th 07, 12:47 PM posted to microsoft.public.de.german.windowsxp.sonstiges
H.I.
Usenet Benutzer
 
Beiträge: 804
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Michel wrote:
Hallo zusammen

Ich habe das Phänomen, dass auf einem HP Client die Zeit immer eine
(1) Stunde falsch geht. Dies hat natürlich den Effekt, dass der PC
keinen Zugriff mehr auf die W2K3 Domain hat.

Als lokaler Admin konnte ich ohne Probleme einloggen und die Zeit
manuell korrigieren. Aber innert wenigen Minuten wurde dies wieder
geändert?! Ich habe dann explizit den Zeitserver (DC) mittels
"/setsntp" nochmals angegeben, dennoch ist die Zeit wieder falsch.
Was kann hier die Ursache und Lösung sein? Besten Dank für eure Tipps!


Ursache könnte eine leere Motherboard-Batterie sein!
Abhilfe der Zeitprobleme, eventuell mit Net-Time 2.0:
http://nettime.softonic.de/
MfG H.I.

  #4  
Alt October 30th 07, 01:31 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Michel
Usenet Benutzer
 
Beiträge: 18
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Hi BaMu

Das habe ich mir zunächst auch gedacht, aber die Zeitzone ist richtig. Der
Client ist Mitglieg der Domain. Die anderen Mitglieder der Domain holen sich
die Information vom Domain Controller:

"Der Zeitdienst synchronisiert die Systemzeit mit folgender Zeitquelle:
DC.Domain.local (ntp.d|IPClient:123-IPDC:123)."

Der betroffene Client wurde Gestern neu installiert, das Problem blieb aber
bestehen. Kann die Motherboard Batterie dies verursachen? Auch im laufenden
Betrieb?

Grüsse
Michel


"Bastilon" wrote:

Hallo Michael,

das klingt mir wie als haettest du den Client auf die falsche Zeitzone
gesetzt.
Es gibt hier nun mehrere Moeglichkeiten die Zeit bei dem Client zu
konfigiurieren.
Ist der Client Member einer Domaene? Wenn ja bekommt er die Zeit automatisch
vom PDC-Emulator und dieser wiederrum von einem ggf. eingestellten
Zeitserver aus dem Internet.
Mit dem Befehl net time /querysntp kannst du sehen auf was fuer einen
Zeitserver die Maschine eingestellt ist. Wenn der PC Member einer Domaene
ist, sollte hier kein konfigurierter Zeitserver angezeigt werden. Wenn doch,
so loesche den mit net time /setsntp:.
Ist die Zeit zone auf dem Client richtig eingestellt? Doppelt auf die Uhr
clicken und dann auf Zeitzine wechseln.

Beste Grüsse

BaMu



  #5  
Alt October 30th 07, 03:53 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Michael H. Fischer
Usenet Benutzer
 
Beiträge: 734
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Michel schreibselte am 30. Okt 2007:

Der betroffene Client wurde Gestern neu installiert, das Problem blieb aber
bestehen. Kann die Motherboard Batterie dies verursachen? Auch im laufenden
Betrieb?


Nein. Der Tipp von das HI ist in diesem Zusammenhang sinnlos. Zeitzone ist
immer noch der heisseste Kandidat für den Problemverursacher. Ist da
eventuell an den Sommerzeiteinstellungen gedreht worden?

MfG
Michael H. Fischer
--
Freeware und Antworten rund um NT/W2K/XP: http://www.derfisch.de/
Neu: http://www.freewi.de Das Freeware_wiki
Windows Tuning Mythen: http://www.derfisch.de/Tuning-Mythen.html
  #6  
Alt October 30th 07, 04:09 PM posted to microsoft.public.de.german.windowsxp.sonstiges
H.I.
Usenet Benutzer
 
Beiträge: 804
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Michael H. Fischer wrote:
Michel schreibselte am 30. Okt 2007:

Der betroffene Client wurde Gestern neu installiert, das Problem
blieb aber bestehen. Kann die Motherboard Batterie dies verursachen?
Auch im laufenden Betrieb?


Nein. Der Tipp von das HI ist in diesem Zusammenhang sinnlos.

Warum denn?
MfG H.I.
  #7  
Alt October 30th 07, 06:27 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Roland Schäflund
Usenet Benutzer
 
Beiträge: 1
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Michel schrieb:
Ich habe das Phänomen, dass auf einem HP Client die Zeit immer eine (1)
Stunde falsch geht. Dies hat natürlich den Effekt, dass der PC keinen Zugriff
mehr auf die W2K3 Domain hat.

Als lokaler Admin konnte ich ohne Probleme einloggen und die Zeit manuell
korrigieren. Aber innert wenigen Minuten wurde dies wieder geändert?! Ich
habe dann explizit den Zeitserver (DC) mittels "/setsntp" nochmals angegeben,
dennoch ist die Zeit wieder falsch. Was kann hier die Ursache und Lösung
sein? Besten Dank für eure Tipps!


Manche Programme setzen eine Umgebungsvariable mit der Zeitzone.
  #8  
Alt October 31st 07, 12:07 PM posted to microsoft.public.de.german.windowsxp.sonstiges
Stefan Zivkovic
Usenet Benutzer
 
Beiträge: 139
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

H.I. wrote:
Michel schreibselte am 30. Okt 2007:

Der betroffene Client wurde Gestern neu installiert, das Problem
blieb aber bestehen. Kann die Motherboard Batterie dies

verursachen?
Auch im laufenden Betrieb?


Nein. Der Tipp von das HI ist in diesem Zusammenhang sinnlos.

Warum denn?


Weil der OP schon folgendes schrieb:

Ich habe dann explizit den Zeitserver (DC) mittels "/setsntp"

nochmals
angegeben, dennoch ist die Zeit wieder falsch.


Er benutzt also schon einen Zeitserver!

--
Stefan Zivkovic

  #9  
Alt November 2nd 07, 11:41 AM posted to microsoft.public.de.german.windowsxp.sonstiges
Bastilon
Usenet Benutzer
 
Beiträge: 16
Standard Zeit auf Client 1ne Stunde falsch (Domain Member)

Das habe ich mir zunächst auch gedacht, aber die Zeitzone ist richtig. Der
Client ist Mitglieg der Domain. Die anderen Mitglieder der Domain holen
sich
die Information vom Domain Controller:

"Der Zeitdienst synchronisiert die Systemzeit mit folgender Zeitquelle:
DC.Domain.local (ntp.d|IPClient:123-IPDC:123)."


Mit wem synchrionisiert der PDC?


Der betroffene Client wurde Gestern neu installiert, das Problem blieb
aber
bestehen. Kann die Motherboard Batterie dies verursachen? Auch im
laufenden
Betrieb?


Im laufenden Betrieb nicht, da dann die Stromversorhung vom Netzteil kommt.
Ist die Maschine mit allen Patches versorgt?

Beste Grüsse

BaMu


 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
vermuttlich eine Interruptansteuerung nach etwa einer Stunde? Markus Fleck Applications 2 September 11th 07 12:08 AM
Internet geht nach einiger Zeit nicht mehr --DHCP Client starten Mirko Lenz Sonstiges 1 December 27th 06 09:38 PM
Start aus Standby/Ruhezustand dauert Stunde Stefan Lörchner Sonstiges 2 December 14th 05 04:46 PM
'\\domain\Sysvol' funktioniert nicht, '\\servername.domain\Sysvol' dagegen schon Michael Kensy Sonstiges 13 February 9th 05 03:41 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 04:35 PM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright ©2004-2017 XPdiskussion.
The comments are property of their posters.