A Windows XP forum. XPdiskussion

Zurück   Home » XPdiskussion forum » Windows XP » Hardware
Site Map Home Benutzerliste Suchen Heutige Beiträge Alle Foren als gelesen markieren Web Partners

ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren



 
 
Themen-Optionen Ansicht
  #1  
Alt July 20th 09, 02:44 PM posted to microsoft.public.de.german.windowsxp.hardware
marek
Usenet Benutzer
 
Beiträge: 12
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?

Bis jetzt lief auf dem Board eine Ti4200 NVIDIA Grafikkarte. Nach der
Deinstallation versuchte ich eine ATI EAH3550 mit dem neuesten Treiber
zu installieren. Leider ohne Erfolg. Das Motherboard (P5B deLuxe WiFi)
wurde auch mit den neuesten Treiber versehen (einschliesslich BIOS).

Die Registrie wurde ein paar mal mit verschiedenen Cleaner von den
Treiberresten sauber gemacht. Erneute Installation (drei mal!) brachte
auch keinen Erfolg.

Die Karte lässt sich unter Win XP SP2 auf einer "frischen" HD ohne
Fehler installieren!.

Jetzt läuft das Betriebssystem (Win XP SP2) nur mit VGASave -Trieber.
Die Ressourcen der Grafikkarte zeigen Konflikte an.Das Systemgerät
PCI Root 1 besetzt ein paar Adressen die dadurch für die Grafikkarte
besetzt sind. Die ATI-Grafikkarte wird in dem Geräte-Manager mit einem
gelben Ausrufezeichen aufgeliestet.

Ich habe sowohl ATI-Hotline in den USA als auch Asus in Deuschland
ANGERUFEN. Leider sind beide HOTLINES überfordert das Problem zu
lösen. Der beste Rat kam von Asus: "Bitte installieren Sie das
Betriebssystem neu". Ich weiss, dass das helfen würde aber eben das
will ich vermeiden. Die Arbeit von 5 Jahren wäre damit verloren!

Weiss jemand wie man die "Störer" in der Registri aufspüren könnte, so
das die neue Karte mit dem "richtigen" Treiber läuft?

Für alle Vorschläge wäre ich sehr dankbar

marek
Ads
  #2  
Alt July 20th 09, 03:23 PM posted to microsoft.public.de.german.windowsxp.hardware
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

marek wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Sollte der Hersteller wissen.

http://www.pc-experience.de/wbb2/thr...threadid=12952

Bis jetzt lief auf dem Board eine Ti4200 NVIDIA Grafikkarte. Nach der
Deinstallation versuchte ich eine ATI EAH3550 mit dem neuesten Treiber
zu installieren. Leider ohne Erfolg.


Schonmal im abgesicherten Modus versucht? Stecke die Karte mal in einen
anderen Steckplatz.

Hilft vielleicht. Installiere Tooli.

http://www.praezisa-gotha.de/download.htm
(Option A, N)

http://support.microsoft.com/kb/268852/de

Gruß

Hermann

  #3  
Alt July 20th 09, 04:40 PM posted to microsoft.public.de.german.windowsxp.hardware
Martin Draheim
Usenet Benutzer
 
Beiträge: 953
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

marek wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Keine

Bis jetzt lief auf dem Board eine Ti4200 NVIDIA Grafikkarte.


Gab es da eine PCI-Version von? Kann mich nicht dran erinnern.

Weiss jemand wie man die "Störer" in der Registri aufspüren könnte, so
das die neue Karte mit dem "richtigen" Treiber läuft?


Jetzt ist das sicherlich nicht mehr nachvollziehbar.

Ich würde zu einer Neuinstallation raten. Nein, sowas tut nicht weh.

--

MfG, Martin

  #4  
Alt July 20th 09, 05:23 PM posted to microsoft.public.de.german.windowsxp.hardware
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

Hermann wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Sollte der Hersteller wissen.


Falsch gelesen. Normalerweise muss nichts in der Registry gelöscht
werden.

Gruß

Hermann

  #5  
Alt July 20th 09, 09:20 PM posted to microsoft.public.de.german.windowsxp.hardware
marek
Usenet Benutzer
 
Beiträge: 12
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

On Jul 20, 4:23*pm, "Hermann" wrote:
marek wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Sollte der Hersteller wissen.

http://www.pc-experience.de/wbb2/thr...threadid=12952

Bis jetzt lief auf dem Board eine Ti4200 NVIDIA Grafikkarte. Nach der
Deinstallation versuchte ich eine ATI EAH3550 mit dem neuesten Treiber
zu installieren. Leider ohne Erfolg.


Schonmal im abgesicherten Modus versucht? Stecke die Karte mal in einen
anderen Steckplatz.

Hilft vielleicht. Installiere Tooli.

http://www.praezisa-gotha.de/download.htm
(Option A, N)

http://support.microsoft.com/kb/268852/de

Gruß

Hermann


Hallo Hermann,

danke für Deine Antwort!

Ja, bereits zwei mal habe ich im abgesicherten Modus versucht. Es hat
auch nichts gebracht. Leider kann ich nicht die Karte in einen anderen
Steckplatz stecken weil der andere schwarze PCI-Express Steckplatz von
einer PCI-Karte geblockt wird. Gibt es eigentlich einen Unterschied
zwischen den beiden Steckplätzen?

  #6  
Alt July 20th 09, 09:34 PM posted to microsoft.public.de.german.windowsxp.hardware
marek
Usenet Benutzer
 
Beiträge: 12
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

On Jul 20, 5:40*pm, "Martin Draheim" wrote:
marek wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Keine

Bis jetzt lief auf dem Board eine Ti4200 NVIDIA Grafikkarte.


Gab es da eine PCI-Version von? Kann mich nicht dran erinnern.

Weiss jemand wie man die "Störer" in der Registri aufspüren könnte, so
das die neue Karte mit dem "richtigen" Treiber läuft?


Jetzt ist das sicherlich nicht mehr nachvollziehbar.

Ich würde zu einer Neuinstallation raten. Nein, sowas tut nicht weh.

--

MfG, Martin


Martin,
Du schreibst "Gab es da eine PCI-Version von?"
Nein, aber das Board was kaputt gegangen ist hatte einen AGP-
Steckplatz gehabt. Nach dem ich das neue Board auch von Asus eingebaut
habe, installierte ich noch ein mal das XP-System drüber (mit allen
neuen Treiber) um die alten Programme nicht noch einmal installieren
zu müssen. Es hat alles wunderbar geklappt ausser der Grafikkarte.
Die Neuinstallation wäre mir äusserst unangenehm. Zu viele Sachen
würden nicht mir auffindbar (abgesehen von der Arbeit: Serien Nr.,
gespeicherte Passworts, Links u.s.w.)
  #7  
Alt July 20th 09, 09:35 PM posted to microsoft.public.de.german.windowsxp.hardware
marek
Usenet Benutzer
 
Beiträge: 12
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

On Jul 20, 6:23*pm, "Hermann" wrote:
Hermann wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Sollte der Hersteller wissen.


Falsch gelesen. Normalerweise muss nichts in der Registry gelöscht
werden.

Gruß

Hermann


Hermann,
wäre es so wie Du schreibst, hätte ich keine Schwierigkeiten. Es gibt
irgendwas was gelöscht werden muss. Aber was?
  #8  
Alt July 20th 09, 09:48 PM posted to microsoft.public.de.german.windowsxp.hardware
marek
Usenet Benutzer
 
Beiträge: 12
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

On Jul 20, 4:23*pm, "Hermann" wrote:
marek wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Sollte der Hersteller wissen.

http://www.pc-experience.de/wbb2/thr...threadid=12952

Bis jetzt lief auf dem Board eine Ti4200 NVIDIA Grafikkarte. Nach der
Deinstallation versuchte ich eine ATI EAH3550 mit dem neuesten Treiber
zu installieren. Leider ohne Erfolg.


Schonmal im abgesicherten Modus versucht? Stecke die Karte mal in einen
anderen Steckplatz.

Hilft vielleicht. Installiere Tooli.

http://www.praezisa-gotha.de/download.htm
(Option A, N)

http://support.microsoft.com/kb/268852/de

Gruß

Hermann


Hermann,
was sagen uns folgende Informationen (Eigenschaften von VGASave)

E/A-Bereich 03B0 - 03BB wird verwendet von:
Intel(R) P965/G965/G35 PCI Express Root Port - 29A1
E/A-Bereich 03C0 - 03DF wird verwendet von:
Intel(R) P965/G965/G35 PCI Express Root Port - 29A1
Speicherbereich 000A0000 - 000BFFFF wird verwendet von:
Intel(R) P965/G965/G35 PCI Express Root Port - 29A1

Das sind die Fehler, die wahrscheinlich den ATI-Treiber blockieren.
Die Bereiche stehen nicht zur Verfügung! Kannst Du damit was
anfangen?

Grüsse
marek
  #9  
Alt July 20th 09, 09:50 PM posted to microsoft.public.de.german.windowsxp.hardware
marek
Usenet Benutzer
 
Beiträge: 12
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

On Jul 20, 6:23*pm, "Hermann" wrote:
Hermann wrote:
Welche Registrieinträge muss man löschen um eine "neue" Grafikkarte
unter Windows XP SP2 zu installieren?


Sollte der Hersteller wissen.


Falsch gelesen. Normalerweise muss nichts in der Registry gelöscht
werden.

Gruß

Hermann



Hermann,
was sagen uns folgende Informationen (Eigenschaften von VGASave)

E/A-Bereich 03B0 - 03BB wird verwendet von:
Intel(R) P965/G965/G35 PCI Express Root Port - 29A1
E/A-Bereich 03C0 - 03DF wird verwendet von:
Intel(R) P965/G965/G35 PCI Express Root Port - 29A1
Speicherbereich 000A0000 - 000BFFFF wird verwendet von:
Intel(R) P965/G965/G35 PCI Express Root Port - 29A1

Das sind die Fehler, die wahrscheinlich den ATI-Treiber blockieren.
Die Bereiche stehen nicht zur Verfügung! Kannst Du damit was
anfangen?

Grüsse
marek
  #10  
Alt July 20th 09, 10:00 PM posted to microsoft.public.de.german.windowsxp.hardware
Hermann
Usenet Benutzer
 
Beiträge: 17.430
Standard ATI EAH 3450 Grafikkarte lässt sich nicht auf dem "Asus P5B deLuxe WiFI" installieren

marek wrote:
wäre es so wie Du schreibst, hätte ich keine Schwierigkeiten. Es gibt
irgendwas was gelöscht werden muss. Aber was?


Keine Ahnung. Der Einbau einer neuen Grafikkarte geht normalerweise
problemlos.

Gruß

Hermann

 




Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge anzufügen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

vB Code ist An.
Smileys sind An.
[IMG] Code ist An.
HTML-Code ist Aus.
Gehe zu

Ähnliche Themen
Thema Autor Forum Antworten Letzter Beitrag
Verhältnis zwischen RAM-Größe und "Performance" (MB: Asus K8N) Tim Fischer Sonstiges 1 December 18th 08 07:02 PM
Systemsteuerung: "Ordneroptionen" und "Taskleiste und Startmenü" öffnen sich nicht André Wagner Sonstiges 13 August 12th 07 04:46 PM
Prozess"killer" der sich über Kommandozeile starten lässt Thomas Sonstiges 3 February 11th 07 11:45 PM
"SFU" mapadmin lässt sich nicht starten. Schultze Networking 0 February 6th 07 07:36 AM
Epson 2100 lässt sich nicht installieren: "Farbprofil ungültig" Changeling Hardware 0 October 18th 05 10:53 PM


Alle Zeitangaben in WEZ +1. Es ist jetzt 02:15 AM Uhr.


Powered by vBulletin® Version 3.6.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright ©2004-2018 XPdiskussion.
The comments are property of their posters.