PDA

Vollstndige Version anzeigen : Datenträgerverwaltung zeigt keine Laufwerksbuchstaben an


Marco13
May 21st 06, 02:48 PM
In der Datenträgerverwaltung zeigt XP/SP2 zeigt einiger Zeit keine
Laufwerksbuchstaben mehr. Sowohl in der Übesicht (oben die Volums, unten die
Partitionen grafisch) als auch wenn ich den Laufwerksbuchstaben ändern möchte
(Liste der zugewiesenen Laufwerksbuchstaben ist leer) Neue Buchstaben können
gelöscht werden. Ein Tausch ist aber nicht möglich, da sich wegen fehlender
Anzeige, der alte nicht löschen lasst. Weise ich einer Partition einen neuen
Laufwerksbuchstaben zu, dann taucht er kurz in der grafischen
Partiotionsübersicht hinter dem Volumenamen auf und verschwindet dann gleich
wieder. Die einschlägigen Dienste (Verwaltung logischer Datenträger
undVerwaltungsdienst für die Verwaltung logischer Datenträger) laufen, wenn
ich die Datenträgerverwaltung öffen. Im Explorer werden die
Laufwerksbuchstaben einwandfrei dargestellt.

Uwe Sieber
May 21st 06, 07:44 PM
Marco13 wrote:
> In der Datenträgerverwaltung zeigt XP/SP2 zeigt einiger Zeit keine
> Laufwerksbuchstaben mehr. Sowohl in der Übesicht (oben die Volums, unten die
> Partitionen grafisch) als auch wenn ich den Laufwerksbuchstaben ändern möchte
> (Liste der zugewiesenen Laufwerksbuchstaben ist leer) Neue Buchstaben können
> gelöscht werden. Ein Tausch ist aber nicht möglich, da sich wegen fehlender
> Anzeige, der alte nicht löschen lasst. Weise ich einer Partition einen neuen
> Laufwerksbuchstaben zu, dann taucht er kurz in der grafischen
> Partiotionsübersicht hinter dem Volumenamen auf und verschwindet dann gleich
> wieder. Die einschlägigen Dienste (Verwaltung logischer Datenträger
> undVerwaltungsdienst für die Verwaltung logischer Datenträger) laufen, wenn
> ich die Datenträgerverwaltung öffen. Im Explorer werden die
> Laufwerksbuchstaben einwandfrei dargestellt.


Vielleicht mal in der Registry
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
'MountedDevices' umbenennen oder einfach löschen. Dann
neu booten und hoffen...
Vorher besser ein Registry-Backup mit EruNT machen.
http://www.larshederer.homepage.t-online.de/erunt/


Gruß Uwe

Uwe Sieber
May 21st 06, 07:44 PM
Marco13 wrote:
> In der Datenträgerverwaltung zeigt XP/SP2 zeigt einiger Zeit keine
> Laufwerksbuchstaben mehr. Sowohl in der Übesicht (oben die Volums, unten die
> Partitionen grafisch) als auch wenn ich den Laufwerksbuchstaben ändern möchte
> (Liste der zugewiesenen Laufwerksbuchstaben ist leer) Neue Buchstaben können
> gelöscht werden. Ein Tausch ist aber nicht möglich, da sich wegen fehlender
> Anzeige, der alte nicht löschen lasst. Weise ich einer Partition einen neuen
> Laufwerksbuchstaben zu, dann taucht er kurz in der grafischen
> Partiotionsübersicht hinter dem Volumenamen auf und verschwindet dann gleich
> wieder. Die einschlägigen Dienste (Verwaltung logischer Datenträger
> undVerwaltungsdienst für die Verwaltung logischer Datenträger) laufen, wenn
> ich die Datenträgerverwaltung öffen. Im Explorer werden die
> Laufwerksbuchstaben einwandfrei dargestellt.


Vielleicht mal in der Registry
HKEY_LOCAL_MACHINE\SYSTEM\MountedDevices
'MountedDevices' umbenennen oder einfach löschen. Dann
neu booten und hoffen...
Vorher besser ein Registry-Backup mit EruNT machen.
http://www.larshederer.homepage.t-online.de/erunt/


Gruß Uwe

Google